网站地图    梁伟介绍    标签云    登陆注册
首页 > 云计算 > vmware vsphere不支持centos自定义规范
20148月5

vmware vsphere不支持centos自定义规范

分类:云计算 | 标签:, , | 浏览:1,917次 4 Comments 发表评论

最近在部署一套vsphere5.5环境,在做了centos6.5 x64模板之后,创建了一个linux自定义规范,在从模板部署虚拟机时发现不能使用这个自定义规范,提示如图:

模板部署centos虚拟机使用自定义规范文件的提示

模板部署centos虚拟机使用自定义规范文件的提示

我的在转换模板之前 perl也安装了,而且在摘要里面是能看到vmware tools 在运行的,转换之后从模板部署的时候就出现这个提示。

其实vmware早不支持centos的自定义规范了。

但是有解决的方法:就是把你的模板系统定义成redhat6 就可以了。这样改了之后,你从模板部署虚拟机之后会创建eth1,而不是eth0,但是你eth0还是存在的,你只需要把eth0从udev里面删除,在把配置文件删除就可以了,或者把eth1改成eth0都可以了。总之这样就可以使用自定义规范了,还是比较方便的。

文章作者:梁伟
本文地址:http://www.liangwei.cc/cloud/vmware_vsphere_bu_zhi_chi_centos_zi_ding_yi_gui_fan.html
版权所有 © 转载时必须以链接形式注明作者和原始出处!

有4 条评论 to “vmware vsphere不支持centos自定义规范”

  1. #1 长春驾校 回复 | 引用 评论时间 : 2014-10-25 10:58

    感觉网站不错可以做个友情链接

  2. #2 cping 回复 | 引用 评论时间 : 2015-03-04 21:00

    偶然经过贵站,盼望回访

  3. #3 bateer 回复 | 引用 评论时间 : 2015-11-12 09:55

    从百度点进来的,支持一下

  4. #4 yiluyingxiao 回复 | 引用 评论时间 : 2015-12-29 09:27

    提前祝您新年快乐。
    乙未年(羊)冬月十九 2015-12-29

发表评论