网站地图    梁伟介绍    标签云    登陆注册
首页 > 网络技术 > 思科认证考试实验-IGRP动态路由的配置
20137月18

思科认证考试实验-IGRP动态路由的配置

分类:网络技术 | 标签:, | 浏览:648次 0 Comments 发表评论

IGRP动态路由的配置

        上一篇文章为思科认证考试实验-通过IGRP路由协议实现非等价带宽的负载平衡,其实应该先写IGRP动态路由的配置,然后在写等价的负载平衡的实现的,不小心点了发布,那就这样吧,也不修改顺序了。大家可以先看这篇文章。

实验介绍:
本实验所用的设备为:三台带有2个S0口和一个E0口的路由器,三台PC
实验目的:
灵活掌握IGRP的动态路由的配置。

IGRP动态路由的配置实验拓扑图

IGRP动态路由的配置实验拓扑图

R1 E0:192.168.3.1 S0:192.168.1.1
R2 E0:192.168.4.1 S1:192.168.1.2 S0:192.168.2.1
R3 E0:192.168.5.1 S1:192.168.2.2

 

实验步骤:

R1上的配置:

Router>

Router>enable

Router#conf  t

Router(config)#hostname R1

r1(config)#interface Ethernet 0

r1(config-if)#ip address 192.168.3.1 255.255.255.0

r1(config-if)#no shutdown

r1(config-if)#exit

r1(config)#interface  s0

r1(config-if)#ip address 192.168.1.1 255.255.255.0

r1(config-if)#no shutdown

r1(config-if)#clock rate 64000

r1(config-if)#band 64

r1(config-if)#no shutdown

r1(config-if)#exit

r1(config)#router IGRP 100

r1(config-router)#network 192.168.3.0

r1(config-router)# network 192.168.1.0

R2上的配置:

Router>

Router>en

Router#conf t

Router(config)#host r2

r2(config)#interface e0

r2(config-if)#ip address 192.168.4.1  255.255.255.0

r2(config-if)#no shutdown

r2(config-if)#exit

r2(config)#interface s1

r2(config-if)#ip address 192.168.1.2  255.255.255.0

r2(config-if)#no shutdown

r2(config)#interface s0

r2(config-if)#ip address 192.168.2.1  255.255.255.0

r2(config-if)#clock rate 64000

r2(config-if)#band 64

r2(config-if)#no shutdown

r2(config-if)#exit

r2(config)#router IGRP 100

r2(config-router)#network 192.168.1.0

r2(config-router)#network 192.168.2.0

r2(config-router)#network 192.168.4.0

R3上的配置:

Router>

Router>en

Router#conf t

Router(config)#host r3

r3 (config)#int s1

r3 (config-if)#ip address  192.168.2.2  255.255.255.0

r3 (config-if)#no shutdown

r3 (config-if)#exit

r3 (config)#int e0

r3 (config-if)#ip address  192.168.5.1  255.255.255.0

r3 (config-if)#no shutdown

r3 (config-if)#exit

r3(config)#router IGRP 100

r3(config-router)#network 192.168.2.0

r3(config-router)#network 192.168.5.0

 

PC1:IP为192.168.3.2 网关:192.168.3.1

PC2:IP为192.168.4.2 网关:192.168.4.1

PC3:IP为192.168.5.2 网关:192.168.5.1

 

 更多CCNA实验内容请看思科认证考试CCNA基础实验目录

文章作者:梁伟
本文地址:http://www.liangwei.cc/net_tech/si_ke_ren_zheng_kao_shi_shi_yan_igrp_dong_tai_lu_you_de_pei_zhi.html
版权所有 © 转载时必须以链接形式注明作者和原始出处!
本文目前尚无评论,快来抢沙发吧

发表评论