写点什么好呢?
还是不写了吧

思科认证考试实验-静态路由

静态路由

静态路由是指由我们手工配置的路由信息。当你的网络拓扑或者链路发生变化时,则需要我们手动修改路由表中我们的静态路由,当网络的拓扑结构或链路的状态发生变化时,网络管理员需要手工去修改路由表中相关的静态路由信息。静态路由一般适用于比较简单的网络环境,在这样的环境中,网络管理员易于清楚地了解网络的拓扑结构,便于设置正确的路由信息。

目的:了解为何要在路由器上增设静态路由以及静态路由的配置

静态路由实验拓扑图 静态路由实验拓扑图

 

首先看一下IP:

R1 E0口IP是:192.168.1.1        S0口ip是:192.168.2.1

R2 E0口IP是:192.168.3.1        S1口ip是:192.168.2.2

Router>enable

Router#configure terminal

Router(config)#host  A

A(config)# interface ethernet0                                    进入e0端口

A(config-if)#ip address   192.168.1.1   255.255.255.0              添加e0口的IP

A(config-if)#no shutdown                                       打开e0口

A(config-if)#exit

A(config)# interface serial0                                      进入s0端口

A(config-if)# ip address   192.168.2.1    255.255.255.0             添加s0口的IP

A(config-if)#clock rate   64000                                  设置时钟

A(config-if)#band 64

A(config-if)#no shutdown                                         打开s0口

A(config-if)#exit

A(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.2                添加静态路由

 

Router B:

Router>en

Router#conf t

Router(config)#host B

B(config)#int e0                                                    进入e0端口

B(config-if)#ip address 192.168.3.1 255.255.255.0                         添加e0口的IP

B(config-if)#no shutdown                                            打开e0口

B(config-if)#exit

B(config)# interface serial 1                                           进入s1端口

B(config-if)#ip address 192.168.2.2 255.255.255.0                         添加s1口的IP

B(config-if)#no shutdown                                            打开s1口t

B(config-if)#exit

B(config)#ip route 192.168.1.0 255.255.255.0 192.168.2.1                  添加静态路由

 

PC A  ip 192.198.1.2  netmask  255.255.255.0  default getway 192.168.1.1

PC B  ip 192.168.3.2  netmask 255.255.255.0   default getway 192.168.3.1

 

更多CCNA实验内容请看思科认证考试CCNA基础实验目录


如果觉得我的文章对你有帮助,请随意赞赏
取消

感谢您的支持,我会继续努力哒!

扫码打赏,支付金额随意哦!

打开扫一扫,即可进行扫码打赏或者领红包哦

本文作者:梁伟
本文链接:https://www.liangwei.cc/net_tech/si_ke_ren_zheng_kao_shi_shi_yan_jing_tai_lu_you.html
版权声明:本文为原创文章未经允许不得转载
当前页面:梁伟的无聊日志 » 网络技术 » 思科认证考试实验-静态路由

评论 抢沙发

  • 您的昵称:无法获取您的昵称,请先登录或者在评论框下方填写昵称和邮箱