梁伟博客

写点什么好呢?
还是不写了吧

思科认证考试实验-RIP动态路由的配置

思科认证考试实验-RIP动态路由的配置

先介绍一下动态路由:动态路由简单来说动态路由是指路由器能够自动地建立自己的路由表,并且能够根据实际情况的变化适时地进行调整。

我只是简单的介绍一下动态路由,如果想详细了解,可以去看一下官方的文档。

再来介绍一下RIP:路由信息协议(RIP)是一种在网关与主机之间交换路由选择信息的标准。RIP 是一种内部网关协议。在国家性网络中如当前的因特网,拥有很多用于整个网络的路由选择协议。作为形成网络的每一个自治系统,都有属于自己的路由选择技术,不同的 AS 系统,路由选择技术也不同。

实验介绍:
本实验所用的设备为:三台带有2个S0口和一个E0口的路由器,三台PC

实验目的:
灵活掌握RIP的动态路由的配置。

RIP动态路由的配置 RIP动态路由的配置

R1  E0:192.168.3.1     S0:192.168.1.1

R2  E0:192.168.4.1     S1:192.168.1.2    S0:192.168.2.1

R3  E0:192.168.5.1     S1:192.168.2.2

实验步骤:
1. R1上的配置:
Router>
Router>enable
Router#conf t
Router(config)#hostname R1
r1(config)#interface Ethernet 0
r1(config-if)#ip address 192.168.3.1 255.255.255.0
r1(config-if)#no shutdown
r1(config-if)#exit
r1(config)#interface s0
r1(config-if)#ip address 192.168.1.1 255.255.255.0
r1(config-if)#no shutdown
r1(config-if)#clock rate 64000
r1(config-if)#band 64
r1(config-if)#no shutdown
r1(config-if)#exit
r1(config)#router rip
r1(config-router)#network 192.168.3.0
r1(config-router)# network 192.168.1.0
2. R2上的配置:
Router>
Router>en
Router#conf t
Router(config)#host r2
r2(config)#interface e0
r2(config-if)#ip address 192.168.4.1 255.255.255.0
r2(config-if)#no shutdown
r2(config-if)#exit
r2(config)#interface s1
r2(config-if)#ip address 192.168.1.2 255.255.255.0
r2(config-if)#no shutdown
r2(config)#interface s0
r2(config-if)#ip address 192.168.2.1 255.255.255.0
r2(config-if)#clock rate 64000
r2(config-if)#band 64
r2(config-if)#no shutdown
r2(config-if)#exit
r2(config)#router rip
r2(config-router)#network 192.168.1.0
r2(config-router)#network 192.168.2.0
r2(config-router)#network 192.168.4.0

 

3. R3上的配置:
Router>
Router>en
Router#conf t
Router(config)#host r3
r3 (config)#int s1
r3 (config-if)#ip address 192.168.2.2 255.255.255.0
r3 (config-if)#no shutdown
r3 (config-if)#exit
r3 (config)#int e0
r3 (config-if)#ip address 192.168.5.1 255.255.255.0
r3 (config-if)#no shutdown
r3 (config-if)#exit
r3(config)#router rip
r3(config-router)#network 192.168.2.0
r3(config-router)#network 192.168.5.0
PC1:IP为192.168.3.2 网关:192.168.3.1
PC2:IP为192.168.4.2 网关:192.168.4.1
PC3:IP为192.168.5.2 网关:192.168.5.1

 

更多CCNA实验内容请看思科认证考试CCNA基础实验目录

如本站对您有帮助请扫码打赏支持一下本站运营,扫码领红包(支付宝扫码)也是一种支持

打赏
本文作者:梁伟
本文链接:https://www.liangwei.cc/net_tech/si_ke_ren_zheng_kao_shi_shi_yan_rip_dong_tai_lu_you_de_pei_zhi.html
版权声明:本原创文章未经允许不得转载
当前页面:梁伟博客 » 网络技术 » 思科认证考试实验-RIP动态路由的配置

评论 抢沙发